Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delays sending messages using Programmable Messaging Copilot from 8:03am - 8:33am Pacific Time
Incident Report for Twilio
Resolved
From 8:03:20am until 8:33:40am Pacific Time, our Programmable Messaging Copilot service delayed sending outbound messages. No messages were lost; all messages were queued in Twilio's cloud. Following the resolution at 8:33:40am, Programmable Messaging Copilot sent all messages that had been queued during the impact period.
Posted Nov 04, 2019 - 09:06 PST
Update
The service is working normally at this time.
Posted Nov 04, 2019 - 08:56 PST
Monitoring
Twilio engineering has made a change to address the issue and we are seeing a decrease in the error rate. We are continuing to monitor the issue.
Posted Nov 04, 2019 - 08:42 PST
Update
We are seeing an increased failure rate sending messages using Programmable SMS Copilot. Authy SMS two-factor authentication messages are also affected. Customers who do not use Copilot or Authy are not affected by this issue.
Posted Nov 04, 2019 - 08:37 PST
Investigating
Our systems have detected an increase in the error rate sending messages via Programmable Messaging. Our engineering team is investigating now.
Posted Nov 04, 2019 - 08:33 PST
This incident affected: PROGRAMMABLE MESSAGING (SMS).