Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outgoing Shortcode MMS - Multiple Replies
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time
      Posted Dec 01, 2015 - 02:12 PST
      Monitoring
      We have implemented a fix to a carrier partner issue that was causing <1% of short code MMS messages to receive multiple replies
      Posted Dec 01, 2015 - 01:31 PST
      Update
      We have confirmed the issue with our carrier partner and engineers are actively working to stabilize the incident. Less than 1% of short code MMS messages may receive multiple replies. Next update in approximately 2 hours.
      Posted Nov 30, 2015 - 23:23 PST
      Update
      We have confirmed the issue with our carrier partner and their engineers are actively working to stabilize the incident. Currently less than 1% of short code MMS messages may receive multiple replies. Next update in approximately 2 hours.
      Posted Nov 30, 2015 - 21:10 PST
      Update
      We have confirmed the issue with our carrier partner and their engineers are actively stabilizing the incident. Currently less than 1% of short code MMS messages may receive multiple replies. Next update in approximately 30 minutes.
      Posted Nov 30, 2015 - 20:29 PST
      Identified
      We have confirmed the issue with our carrier partner and the engineering team is working on the resolution. Currently less than 1% of short code MMS messages may receive multiple replies. We do not have an ETA for resolution. Next update in 2 hours.
      Posted Nov 30, 2015 - 18:47 PST
      Update
      We are continuing to Investigate an issue with repeated replies being sent for less than 1% of Shortcode MMS messages.
      Posted Nov 30, 2015 - 17:37 PST
      Update
      We are continuing to Investigate an issue with repeated replies being sent for some Shortcode MMS messages.
      Posted Nov 30, 2015 - 17:06 PST
      Investigating
      Starting at 3:48 PM PST, we are investigating an issue where Outgoing Shortcode MMS messages may receive multiple replies.
      Posted Nov 30, 2015 - 16:28 PST