Inbound SMS Delivery Delays to the Subset of Twilio Phone Numbers and Outbound SMS Delivery Delays and Failures Over Domestic Long Codes in Philippines
We are no longer experiencing inbound SMS delivery delays to the subset of Twilio phone numbers and outbound SMS delivery delays and failures over domestic Long Codes in Philippines. This incident has been resolved.
Posted Feb 09, 2025 - 10:57 PST
Monitoring
We are observing recovery in a subset of Twilio phone numbers and outbound SMS delivery delays and failures over domestic Long Codes in Philippines. We will continue monitoring the service to ensure a full recovery, another update will be provided in 2 hours or as soon as more information becomes available.
Posted Feb 09, 2025 - 08:52 PST
Update
We continue to experience inbound SMS delivery delays to the subset of Twilio phone numbers and outbound SMS delivery delays and failures over domestic Long Codes in Philippines. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Feb 09, 2025 - 00:35 PST
Update
We continue to experience inbound SMS delivery delays to the subset of Twilio phone numbers and outbound SMS delivery delays and failures over domestic Long Codes in Philippines. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Feb 08, 2025 - 20:51 PST
Update
We continue to experience inbound SMS delivery delays to the subset of Twilio phone numbers and outbound SMS delivery delays and failures over domestic Long Codes in Philippines. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 08, 2025 - 18:59 PST
Investigating
We are experiencing inbound SMS delivery delays to the subset of Twilio phone numbers and outbound SMS delivery delays and failures over domestic Long Codes in Philippines. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 08, 2025 - 18:01 PST
This incident affected: CARRIER NETWORK (SMS, APAC).