Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Configuration issue
      Incident Report for Twilio
      Resolved
      We have resolved the issues with setting SMS applicationSIDs when provisioning new Phone Numbers. The service is fully operational.
      Posted Mar 11, 2016 - 18:33 PST
      Monitoring
      We have resolved the issues with setting SMS applicationSIDs when provisioning new Phone Numbers. The service is fully operational.
      Posted Mar 11, 2016 - 18:16 PST
      Update
      We have identified the cause of issues setting SMS applicationSID and our engineers are working on the fix. Next update in 2 hours.
      Posted Mar 11, 2016 - 16:24 PST
      Identified
      We are currently experiencing issues setting SMS applicationSIDs when provisioning new Phone Numbers. Our engineers are working on the fix. Next update in 30 minutes.
      Posted Mar 11, 2016 - 15:55 PST
      This incident affected: PHONE NUMBERS.