Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to Multiple Brazilian Networks
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays to Brazil. This incident has been resolved.
      Posted Sep 24, 2021 - 08:41 PDT
      Monitoring
      We are observing recovery in SMS delivery delays to Brazil. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 24, 2021 - 08:37 PDT
      Identified
      The issue causing SMS delivery delays to multiple Brazilian networks has been identified. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 24, 2021 - 07:19 PDT
      Update
      We are experiencing SMS delivery delays to multiple Brazilian networks, including Claro, VIVO, TIM and OI Networks. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 24, 2021 - 06:43 PDT
      Investigating
      We've become aware of a potential issue with SMS delivery delays to Brazil. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 24, 2021 - 06:41 PDT
      This incident affected: CARRIER NETWORK (SMS, Latin America).