The issue affecting intermittent 15000 errors has been resolved, and the service is functioning normally at this time.
Posted Nov 20, 2025 - 15:23 PST
Monitoring
Our engineers have deployed a fix and are monitoring performance. Please note this issue impacted webhook responses and did not impact Voice calls. We will provide an update in 30 minutes.
Posted Nov 20, 2025 - 14:57 PST
Identified
We have determined this is an issue affecting webhook responses, not Voice Rest API. We will provide an update within 1 hour.
Posted Nov 20, 2025 - 14:47 PST
Update
A subset of customers may be experiencing inbound or outbound call failures, with webhook responses returning a "15000" error code. Engineers are investigating and an update will be provided within 1 hour.
Posted Nov 20, 2025 - 14:26 PST
Investigating
Our monitoring systems have detected a potential issue with Twilio's REST API returning 15000. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 20, 2025 - 14:08 PST
This incident affected: PROGRAMMABLE VOICE (TwiML).