Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS delivery degraded towards Claro, Brazil
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Jun 21, 2019 - 05:25 PDT
      Monitoring
      We are observing recovery for delivery degradation issue when sending SMS towards Brazil Claro network. Our teams continue to monitor the service and will provide an update as soon as we have more information
      Posted Jun 21, 2019 - 05:06 PDT
      Investigating
      We are observing increased delivery delays for SMS sent to and from the Claro network in the Brazil. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Jun 21, 2019 - 04:45 PDT
      This incident affected: CARRIER NETWORK (SMS, Latin America).