Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Body Encoding Issues for a Subset of Vodafone Idea Users in India
Incident Report for Twilio
Resolved
We are no longer experiencing issues with message body encoding for a subset of Vodafone Idea users in India. The incident is now resolved.
Posted Jul 23, 2021 - 12:27 PDT
Update
Our engineers are continuing to investigate an issue with message body encoding for a subset of Vodafone Idea users in India. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 23, 2021 - 11:53 PDT
Update
Our engineers are currently investigating an issue with message body encoding for a subset of Vodafone Idea users in India. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 23, 2021 - 11:06 PDT
Investigating
We've become aware of a potential issue with message body encoding for a subset of Vodafone India users. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 23, 2021 - 10:51 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).