Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Wireless Data Usage Reporting Delays
Incident Report for Twilio
Resolved
The issue with data usage reporting delays has been resolved, and Programmable Wireless is operating normally at this time.
Posted Oct 13, 2020 - 07:06 PDT
Update
We are experiencing data usage reporting delays with the Programmable Wireless product. Customers may experience no data usage reported by the Programmable Wireless Usage APIs for the last 48 hours. We will provide another update in 2 hours or sooner once more information becomes available.
Posted Oct 13, 2020 - 06:18 PDT
Investigating
We are experiencing data usage reporting delays with the Programmable Wireless product. Customers may experience no data usage reported by the Programmable Wireless Usage APIs for the last 48 hours. We will provide another update in 1 hour or sooner once more information becomes available
Posted Oct 13, 2020 - 05:16 PDT
This incident affected: INTERNET OF THINGS (Programmable Wireless).