Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated Errors for Programmable Voice Through REST API
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Nov 12, 2018 - 18:52 PST
Monitoring
We have resolved the issue causing elevated errors for Programmable Voice through the REST API. Voice calls remained operational throughout. All systems are fully operational.
Posted Nov 12, 2018 - 18:38 PST
Investigating
We are currently experiencing elevated errors for Programmable Voice through the REST API. Voice calls are not impacted. Our engineers have identified the issue and are working to restore service. We will provide additional information as soon as possible.
Posted Nov 12, 2018 - 18:17 PST
This incident affected: TWILIO PLATFORM (REST API).