Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Intermittent Errors for Studio and Phone Numbers

        Incident Report for Twilio

        Resolved

        Number Provisioning, Number Configuration, Number Updates, Number Release, and Studio are now operating normally. This incident has been solved.
        Posted Aug 14, 2025 - 11:42 PDT

        Monitoring

        Number Provisioning, Number Configuration, Number Updates, Number Release, and Studio are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
        Posted Aug 14, 2025 - 11:30 PDT

        Update

        We are no longer observing any additional intermittent errors with Number Provisioning, Number Configuration, Number Updates, Number Release, and Studio. We are continuing to investigate root cause to ensure this issue will not recur. We will provide an update in 6 hours or sooner.
        Posted Aug 14, 2025 - 06:02 PDT

        Update

        We are no longer observing any additional intermittent errors with Number Provisioning, Number Configuration, Number Updates, Number Release, and Studio. We are continuing to investigate root cause to ensure this issue will not recur. We will provide an update in 12 hours or sooner.
        Posted Aug 13, 2025 - 18:07 PDT

        Update

        We are still observing intermittent errors with Number Provisioning, Number Configuration, Number Updates, Number Release, and Studio. We will provide an update in 1 hour or sooner.
        Posted Aug 13, 2025 - 17:25 PDT

        Investigating

        We are observing intermittent errors with Number Provisioning, Number Configuration, Number Updates, Number Release, and Studio. We will provide an update in 30 minutes or sooner.
        Posted Aug 13, 2025 - 16:55 PDT
        This incident affected: SERVERLESS (Studio) and PHONE NUMBERS.