Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Missing Messaging Service IDs in Inbound SMS for a Subset of Customers
Incident Report for Twilio
Resolved
The issue causing missing messaging service IDs in inbound SMS has been resolved and the Programmable Messaging product is operating normally at this time.
Posted Mar 25, 2021 - 17:34 PDT
Monitoring
Inbound SMS are now displaying messaging service IDs normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Mar 25, 2021 - 16:09 PDT
Update
We are addressing the issue involving missing messaging service SIDs on inbound SMS for a subset of customers. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 25, 2021 - 15:24 PDT
Investigating
We've become aware of a potential issue with missing message service IDs on inbound SMS. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 25, 2021 - 15:10 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).