Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures to a Subset of Twilio Ireland Phone Numbers
Incident Report for Twilio
Resolved
We are no longer observing inbound call failures to Twilio Ireland phone numbers. This incident has been resolved and the service is functioning normally at this time.
Posted Aug 04, 2020 - 17:22 PDT
Update
We continue to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Aug 04, 2020 - 15:50 PDT
Investigating
We are observing a subset of call failures to Twilio Ireland phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Aug 04, 2020 - 14:50 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN) and CARRIER NETWORK (Voice, Europe).