Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Inbound connectivity to some Brazil Twilio numbers
Incident Report for Twilio
Resolved
We have resolved an issue with connectivity of some inbound calls to Twilio phone numbers in Sao Paulo and Rio de Janeiro, Brazil. Service was impacted from 19:43 GMT - 19:57 GMT. The service has fully recovered, and is now operating normally.
Posted about 1 month ago. Jan 09, 2017 - 13:41 PST
Investigating
We are investigating an issue with connectivity of some inbound calls to Twilio phone numbers in multiple regions in Brazil. We will provide another update in 30 minutes.
Posted about 1 month ago. Jan 09, 2017 - 13:17 PST
This incident affected: Programmable Voice (PSTN) and Elastic SIP Trunking.