Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound SMS delivery to Grameenphone in Bangladesh degraded
Incident Report for Twilio
Resolved
We detected an issue delivering SMS to the Grameenphone network in Bangladesh . We are reaching out to affected customers directly.
Posted 8 months ago. Oct 08, 2018 - 09:29 PDT
Update
We detected an issue delivering SMS to the Grameenphone network in Bangladesh since 00:30 PDT. We continue to investigate and work with our partners. We will provide an update when we have further information.
Posted 8 months ago. Oct 08, 2018 - 06:45 PDT
Investigating
We have detected an issue delivering SMS to the Grameenphone network in Bangladesh since 00:30 PDT. We are investigating and working with our partners. We will provide an update when we have further information.
Posted 8 months ago. Oct 08, 2018 - 05:14 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).