Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures to Indonesia Landline Numbers
Incident Report for Twilio
Resolved
The issue affecting inbound calls to Twilio Indonesia landline phone numbers has been resolved, and the service is functioning normally at this time.
Posted Dec 02, 2021 - 04:54 PST
Monitoring
We have started seeing recovery for inbound calls to Twilio Indonesia landline phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 02, 2021 - 03:11 PST
Update
Our monitoring systems have detected a potential issue impacting inbound calls failure to Indonesia Landline Numbers.
Our engineering team has been alerted and is actively investigating issue with carrier. We will provide another update within the next 2 hours or as soon as more information becomes available.
Posted Dec 02, 2021 - 01:59 PST
Investigating
Our monitoring systems have detected a potential issue impacting inbound calls failure to Indonesia Landline Numbers.
Our engineering team has been alerted and is actively investigating issue with carrier. We will provide another update within the next 60 minutes or as soon as more information becomes available.
Posted Dec 02, 2021 - 01:03 PST
This incident affected: CARRIER NETWORK (Voice, APAC).