Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Data Delays for the Authy Reporting API
Incident Report for Twilio
Resolved
We are no longer experiencing data delays with the Authy Reporting API. This incident has been resolved.
Posted Aug 04, 2021 - 16:30 PDT
Monitoring
The Authy Reporting API is now operating normally. We will continue to monitor for system stability. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Aug 04, 2021 - 14:39 PDT
Update
Our engineers identified the issue causing data delays for our Authy Reporting API and are still working with our provider to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available
Posted Aug 04, 2021 - 04:24 PDT
Update
Our engineers identified the issue causing data delays for our Authy Reporting API and are still working with our provider to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available
Posted Aug 03, 2021 - 20:25 PDT
Update
Our engineers identified the issue causing data delays for our Authy Reporting API and continue working with our provider to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Aug 03, 2021 - 16:25 PDT
Identified
Our engineers have identified the issue causing data delays for our Authy Reporting API and are working with our provider to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Aug 03, 2021 - 14:30 PDT
Update
We are experiencing data delays for our Authy Reporting API. Our engineers are working to resolve the issue. Data before 12pm PDT is available without delay. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Aug 03, 2021 - 13:30 PDT
Investigating
Our monitoring systems have detected a potential issue with the Authy Reporting API. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Aug 03, 2021 - 13:18 PDT
This incident affected: ACCOUNT SECURITY (Authy 2FA).