Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      WhatsApp Request Access Processing Delays
      Incident Report for Twilio
      Resolved
      WhatsApp Request Access Processing Delays has been resolved and Messaging Channels are operating normally at this time.
      Posted Apr 15, 2021 - 11:29 PDT
      Update
      We have identified an issue with WhatsApp Request Access processing. Our engineering team actively working on a solution. We will update in 2 hours, or as soon as more information is available.
      Posted Apr 15, 2021 - 10:28 PDT
      Identified
      We have identified an issue with WhatsApp Request Access processing. Our engineering team actively working on a solution. We will update in 1 hour, or as soon as more information is available.
      Posted Apr 15, 2021 - 09:32 PDT
      Update
      We have identified an issue with WhatsApp Request Access processing. Our engineering team is actively investigating. We will update in one hour, or as soon as more information is available.
      Posted Apr 15, 2021 - 09:31 PDT
      Investigating
      We've become aware of a potential issue with WhatsApp applications being missing in Salesforce. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Apr 15, 2021 - 09:08 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).