Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Receipt Delays for US Toll-free to Sprint Handsets
      Incident Report for Twilio
      Resolved
      DLRs for SMS to Sprint handsets in the US are being delivered on time. All services are fully operational.
      Posted Aug 17, 2018 - 10:40 PDT
      Update
      We continue to experience delays with DLRs for SMS sent to Sprint handsets in the US. Message delivery is not impacted. We will provide an update in 2 hours or as quickly as new information is available.
      Posted Aug 17, 2018 - 10:13 PDT
      Investigating
      Our engineering team is investigating delays in DLRs for SMS sent to Sprint handsets in the US. Message delivery is not impacted. We are working with our carrier partner and will publish another update in 1 hour.
      Posted Aug 17, 2018 - 09:11 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).