Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delayed data on /Messages API
      Incident Report for Twilio
      Resolved
      The /messages API is fully operational. Information for all new messages will be available via the /messages API without delay. The engineering team will backfill information for messages that were affected by the incident.
      Posted Nov 07, 2016 - 21:20 PST
      Update
      We have deployed a fix. Most customers should not be experiencing any delay in message data availability. For some customers, the delay may still be delayed for up to an hour. Our engineering team is continuing to monitor the system.
      Posted Nov 07, 2016 - 18:31 PST
      Identified
      We have identified the cause for the delay in message information becoming available through the /messages api. Our engineering team is working on a fix to this issue. We will provide another update in 2hrs.
      Posted Nov 07, 2016 - 16:35 PST
      Update
      Delays may still be observed for message information becoming available through the /messages api. Messages created between 13:55 to 14:25 PST will be backfilled by our engineering team over the next few hours. The team continues to investigate the issue.
      Posted Nov 07, 2016 - 15:27 PST
      Investigating
      We are experiencing a recurrence of the delays in message data being available through the /Messages API. Incoming and outgoing message processing is not affected.
      Posted Nov 07, 2016 - 14:21 PST
      This incident affected: DEVELOPER TOOLS (REST API).