Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2024 - 21:01 PST
Scheduled
Maintenance activity: We would be updating the TaskRouter database, in the US1 region, to remove non-essential components from the system. There are pre and post activities around this update and hence this longer maintenance window of 2 hours. The actual database update, however, is expected to be completed within a second and would not impact your service.
Monitoring: Our team will closely watch the system performance during and after the maintenance window as well to ensure everything runs smoothly.
Contingency plan: In the unlikely event of encountering any issues, we are prepared to immediately revert the changes. Should a rollback be deemed necessary, then there could be a short downtime of approximately 2 minutes.
Posted Dec 03, 2024 - 19:54 PST
This scheduled maintenance affected: FLEX (TaskRouter).