Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Pricing API returning HTTP 500 errors
Incident Report for Twilio
Resolved
We have resolved the issue and the system is working normally.
Posted 4 days ago. Aug 15, 2019 - 08:03 PDT
Identified
Our pricing API is returning an increased rate of HTTP 500 responses. Our engineering team is working to resolve.
Posted 4 days ago. Aug 15, 2019 - 07:17 PDT
This incident affected: TWILIO PLATFORM (Billing).