Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers Are Investigating an Issue With Sendgrid Documentation Failing to Load
      Incident Report for Twilio
      Resolved
      The issue with SendGrid documentation pages failing to load has been resolved and all pages are now operating normally at this time.
      Posted Aug 29, 2024 - 13:11 PDT
      Monitoring
      SendGrid Documentation pages are now operating normally. We will continue to monitor for system stability. We'll provide another update in 1 hour or as soon as more information becomes available.
      Posted Aug 29, 2024 - 12:42 PDT
      Investigating
      We've become aware of a potential issue with SendGrid documentation failing to load. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 29, 2024 - 12:29 PDT
      This incident affected: TWILIO PLATFORM (Customer Support Center).