Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
US Toll Free numbers SMS Message Status Event (delivery report) failures for AT&T and Verizon handsets
Incident Report for Twilio
Resolved
Message Status Event (delivery report) failures for SMS messages sent from US Toll Free Numbers towards AT&T and Verizon USA handsets are now resolved.
Posted 6 months ago. Nov 01, 2018 - 10:00 PDT
Update
SMS messages sent from US Toll Free Numbers towards AT&T and Verizon USA handsets are experiencing Message Status Event (delivery report / DLR) failures, delivery of SMS messages is unaffected. We are working with our carrier partner to resolve the issue and will provide additional information as it becomes available.
Posted 6 months ago. Nov 01, 2018 - 09:42 PDT
Investigating
SMS messages sent from US Toll Free Numbers towards AT&T and Verizon USA handsets are experiencing delivery report (DLR) failures, delivery of SMS messages is unaffected. We are working with our carrier partner to resolve the issue and will provide additional information as it becomes available.
Posted 6 months ago. Nov 01, 2018 - 08:55 PDT