Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Failure to Retrieve Trial Phone Numbers during New Account Onboarding

        Incident Report for Twilio

        Resolved

        The issue with provisioning trial phone numbers has been resolved and phone number provisioning is operating normally at this time.
        Posted Mar 29, 2024 - 06:21 PDT

        Monitoring

        Our engineers have identified that there were some numbers in bad state which were causing this issue for a select few instances during number instances. This is not something that is impacting our all customers.

        Phone Number Provisioning is operating normally. And we continue to monitor for system stability. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted Mar 29, 2024 - 04:21 PDT

        Identified

        Our engineers have identified the issue unable to get trial phone numbers provisioned and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Mar 29, 2024 - 03:26 PDT
        This incident affected: PHONE NUMBERS.