Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating Serverless API p99 breaching SLO
      Incident Report for Twilio
      Resolved
      We are resolving this alert impacting Serverless API. This has been confirmed to be related to an existing post which is available in our StatusPage. The incident has been resolved but impact details can be found at *Pones el link Publico del status page https://status.twilio.com/incidents/xp10w03l2l57
      Posted Aug 02, 2024 - 09:12 PDT
      Investigating
      We've become aware of a potential issue with Serverless get_v2_services_environments_logs api high p99 latency impacting customers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 02, 2024 - 08:09 PDT