Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delay in Data for Programmable Voice PSTN and SIP Calls
      Incident Report for Twilio
      Resolved
      The incident causing data for Programmable Voice PSTN and SIP calls to be unavailable has now been mitigated. The display of pricing for a subset of individual calls on 11/30/2022 between 7:40 AM and 11:15 AM PT is still delayed. Please contact support if you have any questions about the incident.
      Posted Dec 02, 2022 - 10:49 PST
      Update
      Our engineers are still investigating data delays for Twilio Rest API, impacting Twilio Calls. Current calls are available without any delays, and the data consistency issues that are still outstanding are only for a subset of calls that took place during the incident window from 7:40 to 11:15 PT. Our next update will be provided in 24 hours, or as soon as more information becomes available.
      Posted Dec 01, 2022 - 17:40 PST
      Update
      Our engineers are still investigating data delays for Twilio Rest API, impacting Twilio Calls. Current calls are available without any delays, and the data consistency issues that are still outstanding are only for a subset of calls that took place during the incident window from 7:40 to 11:15 PT. Our next update will be provided in 16 hours, or as soon as more information becomes available.
      Posted Dec 01, 2022 - 01:44 PST
      Update
      Our engineers are still investigating data delays for Twilio Rest API, impacting Twilio Calls. Current calls are available without any delays, and the data consistency issues that are still outstanding are only for a subset of calls that took place during the incident window from 7:40 to 11:15 PT. Our next update will be provided in 8 hours, or as soon as more information becomes available.
      Posted Nov 30, 2022 - 17:55 PST
      Update
      Our engineers are still investigating data delays for Twilio Rest API, impacting Twilio Calls. Current calls are available without any delays, and the data consistency issues that are still outstanding are only for a subset of calls that took place during the incident window from 7:40 to 11:15 PT. Our next update will be provided in 4 hours, or as soon as more information becomes available.
      Posted Nov 30, 2022 - 14:18 PST
      Update
      Our engineers are still investigating data delays for Twilio Rest API, impacting Twilio Calls. Current calls are available without any delays, and the data consistency issues that are still outstanding are only for a subset of calls that took place during the incident window from 7:40 to 11:15 PT. Our next update will be provided in 2 hours, or as soon as more information becomes available.
      Posted Nov 30, 2022 - 12:24 PST
      Investigating
      This incident causing data delays for Twilio REST API and Calls was prematurely resolved in one of our previous posts. Please refer to https://status.twilio.com/incidents/syqxvbptx9zn for previous updates. Current calls are available without any delays, and the data consistency issues that are still outstanding are only for a subset of calls that took place during the incident window from 7:40 to 11:15 PT. Our engineers are still working on a fix. Our next update will be provided in 1 hour. We apologize for the inconvenience and for any confusion this may have caused.
      Posted Nov 30, 2022 - 11:27 PST
      This incident affected: DEVELOPER TOOLS (REST API).