Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Wireless SIM Insights is Not Loading the Correct Content
Incident Report for Twilio
Resolved
The issue with incorrect content on the Programmable Wireless SIM Insights page has been resolved. We determined that this issue was related to another ongoing incident, "Programmable Wireless Usage APIs Returning Elevated Rate of 500 Errors" (https://status.twilio.com/incidents/89853l962xpv), and our engineers have deployed a workaround to show the correct views even in case of missing data. The per SIM spending page however still may show empty results due to the other incident mentioned. Please check the other incident for further updates regarding the Programmable Wireless Usage API. This incident is resolved.
Posted Jan 11, 2022 - 08:41 PST
Update
We continue investigating the issue with the Programmable Wireless SIM Insights page. We have determined that usage data is not showing for some customers on this page. Our engineers continue working to identify and resolve the issue. We will provide another update in 2 hours or sooner once more information becomes available.
Posted Jan 11, 2022 - 06:40 PST
Update
We are investigating an issue where the Programmable Wireless SIM Insights page is showing incorrect content. We are actively working to identify and resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
Posted Jan 11, 2022 - 05:42 PST
Investigating
Our monitoring systems have detected a potential issue with Programmable Wireless SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 11, 2022 - 05:35 PST
This incident affected: INTERNET OF THINGS (Programmable Wireless).