Given the current situation in Africa where multiple undersea Internet cables that serve Africa have been severed. Our Engineers have detected multiple network degradations over multiple countries in Africa, for that reason, we have merged this into one incident report. For the latest updates, please refer to our ongoing Status updates here: https://status.twilio.com/incidents/zg9bvdcgfb0b
Posted Mar 18, 2024 - 12:01 PDT
Update
We continue to experience SMS delivery delays when sending messages to the Vodafone network in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.
Posted Mar 18, 2024 - 09:59 PDT
Update
We continue to experience SMS delivery delays when sending messages to the Vodafone network in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Mar 18, 2024 - 01:54 PDT
Update
We continue to experience SMS delivery delays when sending messages to the Vodafone network in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Mar 17, 2024 - 21:59 PDT
Update
We continue to experience SMS delivery delays when sending messages to the Vodafone network in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 17, 2024 - 20:00 PDT
Investigating
During the monitoring period, we confirmed that we are no longer experiencing SMS delivery delays when sending messages to the MTN network but not for the Vodafone network in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 17, 2024 - 19:08 PDT
Update
We are observing recovery in SMS delivery delays when sending messages to MTN network in Ghana. We are still investigating SMS delivery delays when sending messages to Vodafone network in Ghana. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 17, 2024 - 17:18 PDT
Monitoring
We are observing recovery in SMS delivery delays when sending messages to multiple networks in Ghana. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 17, 2024 - 17:12 PDT
Investigating
We are still experiencing SMS delivery delays to multiple networks in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 24 hours or as soon as more information becomes available.
Posted Mar 17, 2024 - 11:29 PDT
Monitoring
We are observing recovery in SMS delivery delays when sending messages to Vodafone and MTN networks in Ghana. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 17, 2024 - 09:45 PDT
Update
We are still experiencing SMS delivery delays to Vodafone and MTN networks in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 16 hours or as soon as more information becomes available.
Posted Mar 16, 2024 - 17:45 PDT
Update
We continue to experience SMS delivery delays to Vodafone and MTN networks in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 8 hours or as soon as more information becomes available.
Posted Mar 16, 2024 - 09:50 PDT
Update
We continue to experience SMS delivery delays to Vodafone and MTN networks in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 4 hours or as soon as more information becomes available.
Posted Mar 16, 2024 - 05:42 PDT
Update
We are still experiencing SMS delivery delays to Vodafone and MTN networks in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 2 hours or as soon as more information becomes available.
Posted Mar 16, 2024 - 03:48 PDT
Investigating
We are still experiencing SMS delivery delays to Vodafone and MTN networks in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 1 hour or as soon as more information becomes available.
Posted Mar 16, 2024 - 02:51 PDT
Monitoring
We are observing recovery in SMS delivery delays to Vodafone and MTN networks in Ghana. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 16, 2024 - 00:57 PDT
Update
We are still experiencing SMS delivery delays to Vodafone and MTN Networks in Ghana. Our engineers are working with our carrier partner to resolve this issue. We will provide an update within 16 hours or as soon as more information becomes available.
Posted Mar 15, 2024 - 09:07 PDT
Update
We are still experiencing SMS delivery delays to Vodafone and MTN Networks in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 8 hours or as soon as more information becomes available.
Posted Mar 15, 2024 - 01:08 PDT
Update
We are still experiencing SMS delivery delays to Vodafone and MTN networks in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 4 hours or as soon as more information becomes available.
Posted Mar 14, 2024 - 21:16 PDT
Update
We are still experiencing SMS delivery delays to Vodafone and MTN networks in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 2 hours or as soon as more information becomes available.
Posted Mar 14, 2024 - 19:16 PDT
Investigating
We are experiencing SMS delivery delays to Vodafone Network in Ghana. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 1 hour or as soon as more information becomes available.
Posted Mar 14, 2024 - 18:27 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).