Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays and Failures to Multiple Networks over Multiple Countries in Africa
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays and/or failures when sending messages to Moov in Ivory Coast. This incident has been resolved.
      Posted Mar 30, 2024 - 17:54 PDT
      Monitoring
      We are observing recovery in SMS delivery delays and/or failures when sending messages to Moov in Ivory Coast. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Mar 30, 2024 - 15:54 PDT
      Update
      It has been determined that the following Countries and Network Operators are experiencing delivery delays and/or failures:

      - Ivory Coast: Moov

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 30, 2024 - 13:57 PDT
      Update
      It has been determined that the following Countries and Network Operators are experiencing delivery delays and/or failures:

      - Ivory Coast: Moov

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 29, 2024 - 13:57 PDT
      Update
      It has been determined that the following Countries and Network Operators are experiencing delivery delays and/or failures:

      - Ivory Coast: Moov

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 28, 2024 - 16:18 PDT
      Update
      It has been determined that the following Countries and Network Operators are experiencing delivery delays and/or failures:

      - Ivory Coast: Moov

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 27, 2024 - 16:12 PDT
      Update
      It has been determined that there are Countries and Network Operators back to operational, below is a list of currently known Network Operators experiencing delivery delays and/or failures:

      - Ivory Coast: Moov

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 26, 2024 - 16:17 PDT
      Update
      It has been determined that there are Countries and Network Operators back to operational, below is a list of currently known Network Operators experiencing delivery delays and/or failures:

      - Ivory Coast: Moov
      - Niger: Etisalat

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 25, 2024 - 16:20 PDT
      Update
      It has been determined that there are Countries and Network Operators back to operational, below is a list of currently known Network Operators experiencing delivery delays and/or failures:

      - Cameroon: Orange
      - Ivory Coast: Moov
      - Niger: Etisalat

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 23, 2024 - 16:24 PDT
      Update
      It has been determined that there are Countries and Network Operators back to operational, below is a list of currently known Network Operators experiencing delivery delays and/or failures:

      - Cameroon: Orange
      - Ivory Coast: Moov
      - Niger: Etisalat

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 22, 2024 - 16:23 PDT
      Update
      It has been determined that there are additional Countries and Network Operators impacted other Network Operators are back to operational, below is a list of currently known Network Operators experiencing delivery delays and/or failures:

      - Cameroon: Orange
      - Ecuatorial Guinea: Orange
      - Ivory Coast: Moov
      - Liberia : Celcom
      - Niger: Etisalat

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 21, 2024 - 16:22 PDT
      Update
      It has been determined that there are additional Countries and Network Operators impacted, below is a list of currently known Network Operators experiencing delivery delays and/or failures:

      - Cameroon: Orange
      - Equatorial Guinea: Orange
      - Gambia: Comium
      - Ivory Coast: Moov
      - Niger: Etisalat
      - Tunisia: Tunisie Telecom

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 20, 2024 - 16:01 PDT
      Update
      It has been determined that there are additional Countries and Network Operators impacted, below is a list of currently known Network Operators experiencing delivery delays and/or failures:

      - Burkina Faso: Orange
      - Cameroon: Orange
      - Equatorial Guinea: Orange
      - Ghana: Vodafone
      - Gambia: Comium
      - Ivory Coast: Orange, MTN, Moov
      - Niger: Etisalat
      - Sierra Leone: Africel

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 19, 2024 - 15:27 PDT
      Update
      We are still observing degradation for these two networks:

      - Burkina Faso: Orange
      - Equatorial Guinea: Orange

      Additionally, we are still experiencing SMS delivery delays to the following Network Operators and Countries: Orange Cameron, Orange Ivory Coast, MTN Ivory Coast, Moov Ivory Coast, Etisalat Niger and Africel Sierra Leone. We will continue to monitor and will provide an update within 24 hours or as soon as more information becomes available.
      Posted Mar 19, 2024 - 07:53 PDT
      Update
      We are continuing to observe degradation for the below Countries and Network Operators:

      - Burkina Faso: Orange
      - Equatorial Guinea: Orange

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 19, 2024 - 07:25 PDT
      Update
      We are seeing recovery for Network Operators and Country: Orange Burikina Faso, Orange Equatorial Guinea and Vodafone Ghana, while we are still experiencing SMS delivery delays to the following Network Operators and Country: Orange Cameron, Orange Ivory Coast, MTN Ivory Coast, Moov Ivory Coast, Etisalat Niger and Africel Sierra Leone. We will continue to monitor and will provide an update within 24 hours or as soon as more information becomes available.
      Posted Mar 18, 2024 - 21:40 PDT
      Update
      It has been determined that there are additional Countries and Network Operators impacted, below is a list of currently known Network Operators experiencing delivery delays:

      - Burkina Faso: Orange
      - Cameroon: Orange
      - Equatorial Guinea: Orange
      - Ghana: Vodafone
      - Ivory Coast: Orange, MTN, Moov
      - Niger: Etisalat
      - Sierra Leone: Africel

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 18, 2024 - 16:10 PDT
      Update
      We are experiencing SMS delivery delays to Multiple Networks and Countries in Africa.

      Our engineers are working with our carrier partners to resolve the Incidents for each affected Country. The following Countries and respective Network Operators are impacted:

      - Burkina Faso: Orange
      - Cameroon: Orange
      - Equatorial Guinea: Orange
      - Ghana: Vodafone
      - Ivory Coast: Orange, MTN, Moov
      - Sierra Leone: Africel

      We will provide an update in 24 hours or as soon as more information becomes available.
      Posted Mar 18, 2024 - 12:55 PDT
      Investigating
      We are experiencing SMS delivery delays to Multiple Networks and Countries in Africa. We’re consolidating the following StatusPage posts:

      - https://status.twilio.com/incidents/72fs7y6k2cdx
      - https://status.twilio.com/incidents/l863spfmq50x
      - https://status.twilio.com/incidents/tjxdrs6b6svw
      - https://status.twilio.com/incidents/p535bygflvgy
      - https://status.twilio.com/incidents/wcflyt7rdc1t

      Our engineers are working with our carrier partners to resolve the Incidents for each affected Country. The following Countries and respective Network Operators are impacted:

      - Burkina Faso: Orange
      - Cameroon: Orange
      - Equatorial Guinea: Orange
      - Ghana: Vodafone
      - Ivory Coast: Orange, MTN, Moov
      - Sierra Leone: Africel

      We will provide an update in 1 hour or as soon as more information becomes available.
      Posted Mar 18, 2024 - 11:49 PDT
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).