Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Few Whatsapp Numbers Returning Elevated WhatsApp Circuit Breaker Exceptions
      Incident Report for Twilio
      Resolved
      We are still experiencing elevated request errors for a few WhatsApp numbers. We have consolidated all impacting products in to one incident. You can check the status of this here: https://status.twilio.com/incidents/pqlhf9n3bz9w
      Posted May 04, 2022 - 09:40 PDT
      Update
      We are still experiencing elevated request errors for a few WhatsApp numbers. Our engineering team is actively investigating the issue. We will provide another update in 8 hours or as soon as more information becomes available.
      Posted May 04, 2022 - 07:43 PDT
      Update
      We continue to experience elevated request errors for a few WhatsApp numbers. Our engineering team is actively investigating the issue. We will provide another update in 8 hours or as soon as more information becomes available.
      Posted May 04, 2022 - 07:42 PDT
      Update
      We continue to experience elevated request errors for a few WhatsApp numbers. Our engineering team is actively investigating the issue. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted May 04, 2022 - 03:30 PDT
      Update
      We continue to experience elevated request errors for a few WhatsApp numbers. Our engineering team is actively investigating the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted May 04, 2022 - 01:31 PDT
      Investigating
      We are experiencing elevated request errors for a few WhatsApp numbers. Our engineering team is actively investigating the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted May 04, 2022 - 00:32 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).