Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increased error rates across multiple services
      Incident Report for Twilio
      Resolved
      All services are operating normally.

      Availability of Recordings audio files is delayed, progress on processing the built up Recordings queue is tracked in a separate status update: https://status.twilio.com/incidents/xcfylzdvbtfz.
      Posted Feb 28, 2017 - 14:56 PST
      Update
      As of 12:37 PM PST Conferences using default conference wait music are no longer receiving an error message.
      Posted Feb 28, 2017 - 14:20 PST
      Update
      Outbound and inbound MMS service has been restored. During this outage, the majority of both inbound and outbound messages were queued and have been delivered. You can check messaging logs via API or Console to confirm delivery.
      Posted Feb 28, 2017 - 13:03 PST
      Update
      Programmable Chat JavaScript SDKs is now serving correctly from Twilio’s CDN URLs
      Posted Feb 28, 2017 - 12:37 PST
      Update
      We are seeing recovery in sending outbound MMS messages
      Posted Feb 28, 2017 - 12:35 PST
      Update
      TaskRouter JavaScript SDK is now serving correctly from Twilio’s CDN URLs
      Posted Feb 28, 2017 - 11:41 PST
      Update
      Twilio Video Rooms SDK for JavaScript is now serving correctly from Twilio’s CDN URLs
      Posted Feb 28, 2017 - 11:28 PST
      Update
      All versions of Twilio Client JavaScript libraries are now loading correctly from Twilio’s CDN URLs
      Posted Feb 28, 2017 - 11:24 PST
      Update
      Twilio Client JavaScript 1.3 is now loading correctly from Twilio’s CDN URLs. Our engineering team is working on resolving the issues with Twilio Client JavaScript 1.4 and 1.2 now.
      Posted Feb 28, 2017 - 11:15 PST
      Update
      Conferences using default conference wait music are getting intermittent failure notification indicating failures to fetch default wait URL music.
      Posted Feb 28, 2017 - 10:45 PST
      Update
      Twilio Video Rooms libraries are currently unavailable for users who include them directly from Twilio’s CDNs. Applications that have cached the SDK locally or manage the dependency through NPM or Bower are not impacted.
      Posted Feb 28, 2017 - 10:20 PST
      Update
      Twilio Client, Programmable Chat and Taskrouter javascript libraries are currently unavailable at CDN endpoints. Applications relying on these libraries are experiencing service interruption.
      Posted Feb 28, 2017 - 10:11 PST
      Identified
      We are experiencing increased error levels across multiple services. Customers may experience issues accessing recordings, MMS messages are experiencing delays in delivery. Our engineering team is working on a resolution.
      Posted Feb 28, 2017 - 09:58 PST
      This incident affected: PROGRAMMABLE VIDEO (Peer-to-Peer Rooms), PROGRAMMABLE VOICE (Conference), and PROGRAMMABLE MESSAGING (MMS).