Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        SMS and MMS messages Increased 500 Errors

        Incident Report for Twilio

        Resolved

        We are still experiencing increase of 500 errors for SMS and MMS messages , however, since there are several Twilio impacted services, we're resolving this post and we're consolidating all impacted products and services into one post. You can check the status of this at https://status.twilio.com/incidents/rb7rqsbh9n8w
        Posted Oct 03, 2025 - 08:51 PDT

        Investigating

        Our monitoring systems have detected an increase of 500 errors for SMS and MMS messages. Customers sending messages may also see latency when sending their messages. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Oct 03, 2025 - 08:21 PDT
        This incident affected: PROGRAMMABLE MESSAGING (MMS, SMS).