Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Active Phone Numbers Page Fails to Load in IE1 and AU1 Regions
      Incident Report for Twilio
      Resolved
      While investigating loading errors for users in IE1 and AU1 users attempting to load the Active Phone Numbers page, engineers found that the root cause for these errors is the same as the errors described at https://status.twilio.com/incidents/d807x0r52yjt - Console Pages and API Keys Fail to Load in IE1 and AU1 Regions. The issue remains, but for clarity's sake we are closing this issue, and will provide future updates there.
      Posted Sep 11, 2023 - 15:41 PDT
      Update
      Engineers are continuing to investigate an issue with the Active Phone Numbers page when using the IE1 and AU1 regions. Users in those regions may see an error message when attempting to access the Active Phone Numbers page via console. As a workaround, users may access the Active Phone Numbers page by selecting the US1 region. We will update in 2 hours or as soon as we have more information.
      Posted Sep 11, 2023 - 15:02 PDT
      Update
      Our engineers have detected a potential issue with Phone Numbers in the IE1 and AU1 region. Users in those regions may see an error message when attempting to access the Active Phone Numbers page via Console. As a workaround, users may access the Active Numbers page by selecting the US1 region. Our engineers are continuing to investigate. We will update in 1 hour or as soon as we have more information.
      Posted Sep 11, 2023 - 14:05 PDT
      Investigating
      Our engineers have detected a potential issue with Phone Numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 11, 2023 - 13:50 PDT
      This incident affected: PHONE NUMBERS.