Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Studio: 5xx from Workflow Gateway and Workflow Engine

        Incident Report for Twilio

        Resolved

        We are still experiencing issues with Studio: 5xx from Workflow Gateway and Workflow Engine, however, we have consolidated all impacting products in to one incident. You can check the status of this here: https://status.twilio.com/incidents/2mjg0mr2pf29.
        Posted Oct 20, 2025 - 01:41 PDT

        Investigating

        Our monitoring systems have detected a potential issue Studio. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Oct 20, 2025 - 00:09 PDT
        This incident affected: SERVERLESS (Studio).