Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Connectivity Issues in Programmable Voice
Incident Report for Twilio
Resolved
This incident has been consolidated to the Multiple Cross-Platform Issues incident. Please follow at the following link for further update: https://status.twilio.com/incidents/cq0046kys490.
Posted Oct 09, 2020 - 06:48 PDT
Update
We are seeing improvements with connectivity for Programmable Voice, but we are still observing some call failures. Our engineers are continuing to investigate the issue. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 09, 2020 - 06:35 PDT
Update
Our engineering team is continuing to investigate this issue. Issue may be related to TURN.
Posted Oct 09, 2020 - 04:35 PDT
Update
We are continuing to see connectivity issues primarily in Europe. We are continuing to investigate the issue.
Posted Oct 09, 2020 - 03:53 PDT
Investigating
We are seeing multiple connectivity problems with Programmable Voice. Our Engineering team is currently investigating to identify the root cause of the issue. An additional update will be provided in 30 minutes.
Posted Oct 09, 2020 - 03:21 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Conference, Voice Insights).