Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to Orange network in Israel
      Incident Report for Twilio
      Resolved
      This incident related to SMS delivery delays when sending messages to Orange network in Israel was resolved prematurely. Please refer to https://status.twilio.com/incidents/748xds3g6239 for further updates. We apologize for the inconvenience and for any confusion this may have caused.
      Posted Jan 12, 2023 - 05:28 PST
      Monitoring
      We are observing recovery in SMS delivery delays when sending messages to Orange network in Israel. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 12, 2023 - 05:21 PST
      Update
      We are still experiencing SMS delivery delays when sending messages to Orange network in Israel. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 12, 2023 - 04:30 PST
      Investigating
      We are experiencing SMS delivery delays when sending messages to Orange network in Israel. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 12, 2023 - 03:40 PST
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).