Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delay To Appalachian Wireless network in USA using shortcodes and Tollfree numbers
      Incident Report for Twilio
      Resolved
      Due to sustained high traffic on the US carrier networks, we are currently experiencing SMS delivery delays from Twilio toll-free and shot-code numbers. Messages are queued due to capacity shortage, and customers may see delays when sending to certain US carriers. We're closing this post since this is a duplicate from the existing ones reported at ttps://status.twilio.com/incidents/z2xw324t3t5c and https://status.twilio.com/incidents/zz7wyjzggsty
      Posted Nov 25, 2022 - 16:46 PST
      Investigating
      We are experiencing SMS delivery delays when sending messages to Appalachian Wireless network. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 25, 2022 - 16:05 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).